Google search results page fails to render properly

RESOLVED DUPLICATE of bug 797314

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 797314
6 years ago
5 years ago

People

(Reporter: jimm, Unassigned)

Tracking

({regression})

Trunk
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(firefox18-)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 667645 [details]
vimeo search

Seems to have something to do with results that include vimeo inserts.

Searching for 'vimeo' brings this up, you can also search for vimeo users to get the same results.

https://www.google.com/search?q=vimeo&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:unofficial&client=firefox-nightly

Built from http://hg.mozilla.org/mozilla-central/rev/635fcc11d2b1

Adapter Description
NVIDIA Quadro NVS 295
Adapter Drivers
nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Adapter RAM
256
ClearType Parameters
Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50
Device ID
0x06fd
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7601.17789)
Driver Date
3-22-2012
Driver Version
8.17.12.9635
GPU #2 Active
false
GPU Accelerated Windows
1/1 Direct3D 10
Vendor ID
0x10de
WebGL Renderer
no information
AzureCanvasBackend
direct2d
AzureContentBackend
direct2d
AzureFallbackCanvasBackend
cairo
Jim, is this a regression?
(Reporter)

Comment 2

6 years ago
(In reply to Boris Zbarsky (:bz) from comment #1)
> Jim, is this a regression?

Yes, just regressed in the nightly from 10-03. Might be due to bug 797314.
Keywords: regression
tracking-firefox18: --- → ?
(Reporter)

Comment 3

6 years ago
Fixed in latest nightly off 4cb8f88213f5.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 797314

Updated

5 years ago
tracking-firefox18: ? → -
You need to log in before you can comment on or make changes to this bug.