If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[modern3] preview image in prefs is outdated

VERIFIED FIXED

Status

SeaMonkey
Themes
VERIFIED FIXED
17 years ago
9 years ago

People

(Reporter: Giacomo Magnini, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Start Mozilla, go to Edit/Preferences/Themes and click on moderm theme:
the image viewed is not the same as the UI you'll get after applying.
Always reproducible.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

17 years ago
need for beta
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Keywords: nsbeta1
Resolution: --- → FIXED
Target Milestone: --- → mozilla0.9.1
(Assignee)

Comment 2

17 years ago
whoops, didn't mean to hit fixed
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

17 years ago
Status: REOPENED → ASSIGNED
(Assignee)

Comment 3

17 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED

Comment 4

17 years ago
Internet keyword on preview image is not right, still too big though.
Reopen bug.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Patty, mine looks fine, and I see no internet keyword at all, just the url
field: http://www.netscape.com, what is it that you are seeing, exactly?

Comment 6

17 years ago
PDT bug triage: doesn't seem like a 0.9.1 stopper. Clearing target milestone.
Target Milestone: mozilla0.9.1 → ---
(Assignee)

Comment 7

17 years ago
don't know why this was reopened
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED

Comment 8

17 years ago
Oh, I see the problem is because I switch theme and that's why.
If you relaunch it again then it works fine. Verified on all 
platforms (commercial build: 2001-06-04-08-trunk).
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.