If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unable to use options in EBAY sell catagory

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: jwbenning@tampabay.rr.com, Unassigned)

Tracking

15 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

I tried to list an item for sale on EBAY using the Advanced option.  I then tried to enter a "reserved price" by clicking on change.  When that didn't work, I tried using the add or remove options link.


Actual results:

My computer (using Windows 7  64 bit) locked up.


Expected results:

It should have gone to a pop up window to add the reserve price.
(Reporter)

Comment 1

5 years ago
When I use IE9 EBAY works perfectly.

Comment 2

5 years ago
Could you try the basic troubleshooting steps:

1) Safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

2) New profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Does it fix your issue on eBay?
closed -> no feedback from reporter since 2 years

if you think this was closed wrong, please reopen and give some additional information to reproduce the problem.

thank you for your help
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.