Last Comment Bug 7976 - Padding (top) doesn't work for table cell
: Padding (top) doesn't work for table cell
Status: VERIFIED DUPLICATE of bug 2886
[TESTCASE]
:
Product: Core
Classification: Components
Component: Layout: Tables (show other bugs)
: Trunk
: x86 Windows NT
: P3 normal (vote)
: ---
Assigned To: karnaze (gone)
: Christine Hoffman
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-11 00:23 PDT by Ilkka Palola
Modified: 1999-07-20 17:15 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Stylesheet (447 bytes, text/css)
1999-06-11 00:24 PDT, Ilkka Palola
no flags Details
Test Document (942 bytes, text/xml)
1999-06-11 00:25 PDT, Ilkka Palola
no flags Details

Description Ilkka Palola 1999-06-11 00:23:09 PDT
will attach test case
Comment 1 Ilkka Palola 1999-06-11 00:24:59 PDT
Created attachment 378 [details]
Stylesheet
Comment 2 Ilkka Palola 1999-06-11 00:25:59 PDT
Created attachment 379 [details]
Test Document
Comment 3 ekrock's old account (dead) 1999-06-23 19:34:59 PDT
Marked with [TESTCASE].
Comment 4 David Baron :dbaron: ⌚️UTC+2 (mostly busy through August 4; review requests must explain patch) 1999-07-20 10:44:59 PDT
The vertical-align code is ignoring the padding.  Marking duplicate of bug 2886.

*** This bug has been marked as a duplicate of 2886 ***
Comment 5 Christine Hoffman 1999-07-20 17:15:59 PDT
Verified dup of 2886

Note You need to log in before you can comment on or make changes to this bug.