Padding (top) doesn't work for table cell

VERIFIED DUPLICATE of bug 2886

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 2886
18 years ago
18 years ago

People

(Reporter: Ilkka Palola, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE])

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
will attach test case
(Reporter)

Comment 1

18 years ago
Created attachment 378 [details]
Stylesheet
(Reporter)

Comment 2

18 years ago
Created attachment 379 [details]
Test Document

Updated

18 years ago
Assignee: peterl → karnaze
Component: Style System → HTMLTables
Whiteboard: [TESTCASE]
Marked with [TESTCASE].
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
The vertical-align code is ignoring the padding.  Marking duplicate of bug 2886.

*** This bug has been marked as a duplicate of 2886 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
Verified dup of 2886
You need to log in before you can comment on or make changes to this bug.