after right click the menu does not appear (only once per item)

VERIFIED DUPLICATE of bug 78725

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 78725
17 years ago
14 years ago

People

(Reporter: Eugene Savitsky, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1. Load the page (it happens on every page, it's only a example)
2. Rightclick on a link. The menu appers.
3. Left click somewhere. The menu goes away.
4. Right click on the same link - nothing happens.
5. Left click on the url. Nothing happens. 
6. Click again. Moz goes to the link now.

Each link/pic have this "feature".

When rightclicking on the white space the menu appears only once and do not
appears anymore.
(Reporter)

Comment 1

17 years ago
BTW. It appeared sometime in May, very late April. Using Modern 3 (I'll try it
with classic now).

moz 2001050904
(Reporter)

Comment 2

17 years ago
Same for classic.

Comment 3

17 years ago
Dup of bug 78725?

Comment 4

17 years ago
It is indeed.

*** This bug has been marked as a duplicate of 78725 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.