All users were logged out of Bugzilla on October 13th, 2018

Images preloaded using JavaScript doesn't display

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: abjork, Assigned: karnaze)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)
BuildID:    2001050515

My page loads 4 images using script. The script can be found at 
http://home.no.net/abjork/00.js

Reproducible: Always
Steps to Reproduce:
1. Just enter the URL
2.
3.

Actual Results:  Images loaded with script doesn't display

Expected Results:  4 images:
Borna
Systrond
Blåturar
Favorittspel
should be displayed. 

The script work fine in IE, Netscape 6.x, Opera and I can't remember this 
happening with a previous version of Mozilla.
(Reporter)

Comment 1

18 years ago
Created attachment 33716 [details]
The scripts connecte to the page

Comment 2

18 years ago
Browser, not engine. Reassigning to Layout for further triage - 
Assignee: rogerl → karnaze
Component: Javascript Engine → Layout
QA Contact: pschwartau → petersen

Comment 3

18 years ago
WORKSFORME
Platform: PC
OS: Windows 98
Mozilla build: 2001050904

Reporter try downloading the latest nightlies and see if that fixes the problem.

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Works for me too in the May 8 build
You need to log in before you can comment on or make changes to this bug.