If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
--
trivial
VERIFIED DUPLICATE of bug 75364
17 years ago
13 years ago

People

(Reporter: August Mayer, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The "download in progress"-window trys to stay on top, but fails when another
mozilla instance is opened.

I would altogether prefer a full-grown window for this which is visible in the
task bar and the Tasks-Menu, along with a proper title like "Downloads". See
Internet Explorer 5 for Macintosh.

Comment 1

17 years ago
see bug 75364
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 75364 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.