Android Nightly [uploadsymbols] Error 1: "ssh: connect to host symbols1.dmz.phx1.mozilla.com port 22: Connection timed out"

RESOLVED DUPLICATE of bug 797816

Status

Release Engineering
General
--
blocker
RESOLVED DUPLICATE of bug 797816
5 years ago
5 years ago

People

(Reporter: emorley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Both Armv6 and normal Android Nightlies have failed:
https://tbpl.mozilla.org/php/getParsedLog.php?id=15807027&tree=Firefox
https://tbpl.mozilla.org/php/getParsedLog.php?id=15807091&tree=Firefox

eg:
{
Transferring symbols... ./dist/fennec-18.0a1.en-US.android-arm.crashreporter-symbols-full.zip
debug1: Reading configuration data /home/mock_mozilla/.ssh/config
debug1: Applying options for *mozilla.com
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: Applying options for *
debug1: Connecting to symbols1.dmz.phx1.mozilla.com [10.8.74.48] port 22.
debug1: connect to address 10.8.74.48 port 22: Connection timed out
ssh: connect to host symbols1.dmz.phx1.mozilla.com port 22: Connection timed out
lost connection
make: *** [uploadsymbols] Error 1
}
(Reporter)

Comment 1

5 years ago
Forward duping since seems to be affecting other platforms too.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 797816
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.