Weather Forecast in Weekview

RESOLVED WONTFIX

Status

Calendar
Lightning Only
--
enhancement
RESOLVED WONTFIX
6 years ago
4 years ago

People

(Reporter: Matthias Graf, Unassigned)

Tracking

Lightning 1.3

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 667954 [details]
Proposed Look

To plan certain events in my calendar, I need to know the weather forecast information (temperature, precipitation probability, cloudiness) at the time in question. It would be a useful feature if Lightning provided a way to show weather forecast information directly in its weekview. This way, current scheduling could easily be adjusting according to weather conditions, and tracked as the event approaches.

Another neat feature would be sunrise/sunset information.

I attached a proposed look. The column can be unfolded (overlay)
In my opinion this is not a feature that should be built-in to Lightning. Maybe this could be a provider extension that fetches weather data and creates calendar entries from it.

Or just use existing calendars that offer this functionality. For example on wunderground.com you can copy the link to the iCal feed and subscribe to it in Lightning. Or webcal.fi allows to subscribe to weather and sunrise/sunset calendars. Or one of the other sites offering this functionality.
Resolving as WONTFIX per comment#1 because this requested feature is implemented best in a separate add-on.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
OS: Windows Server 2003 → All
Hardware: x86_64 → All
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.