Closed Bug 798047 Opened 7 years ago Closed 7 years ago

bzexport test bug - please ignore - can only reproduce on production

Categories

(Developer Services :: Mercurial: bzexport, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: sfink, Assigned: sfink)

Details

Attachments

(1 file, 2 obsolete files)

+++ This bug was initially created as a clone of Bug #793672 +++

Cloning bug to investigate a bzexport problem that I currently can only reproduce on the production server. On glandium's suggestion, I'm checking whether the problem (reviewer does not get set) recurs on a cloned bug.
Please excuse the bug spam. Regardless of what happens, I will disconnect this bug from things that will cause it to send email soon.
Assignee: nobody → sphink
No longer blocks: 792855, 797621
No longer depends on: 793672, 797717, 751034
Summary: Allow a RDP client to get events from the remote server → bzexport test bug - please ignore - can only reproduce on production
Good, it reproduces on this bug. Checking whether it still does after clearing CCs, blocking bugs, and dependent bugs.
Attachment #668187 - Attachment is obsolete: true
Component: Developer Tools: Debugger → bzexport
Product: Firefox → Other Applications
Ok, this seems to be a minimal bug for which it still fails.
Check to see whether it still fails in its new component.
Attachment #668191 - Flags: review?(sphink)
Attachment #668189 - Attachment is obsolete: true
It does not! It set the reviewer properly this time. So this appears to be product- or component-specific?
Yes, it very much was component-specific. Fixed, and I have working access to the staging server now too, so this bug is unnecessary now.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → INVALID
Comment on attachment 668191 [details] [diff] [review]
Please ignore - testing bzexport review failures

I guess the review whine doesn't pay attention to bug status. I suppose that's not a bad thing.
Attachment #668191 - Flags: review?(sphink)
Product: Other Applications → Developer Services
You need to log in before you can comment on or make changes to this bug.