StackOverflow.com stack exchange notification button not working properly.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: jsbruner, Unassigned)

Tracking

18 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

On stackoverflow.com, there is a problem when trying to click on the top left button, which is suppose to bring up a notification menu. However, when you click on it, it instead brings you to StackExchange.com. I am logged in, but it seems to think that I am not. I have supplied a video that shows the problem.
Actually, the video didn't work. I'll link to it shortly.

Comment 3

6 years ago
I'm not able to reproduce your issue with the latest Nightly, I see the notification window when I click on "StackExchange".
Does it need to be logged in stackoverflow.com to reproduce the bug?

Can you try with a new profile, please:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Indeed, you are right. When I log out on my normal profile, it does bring up the stack exchange box. However, when I logged back in it didn't work. So, I created a new profile and logged in with that and it did work. However, deleting that profile and going back once again caused the problem. 

One thing I forgot to mention is that at first Nightly worked just fine and the Stack Exchange box opened properly. Then, all of a sudden, it stopped working and it has never gone back since.

Comment 5

6 years ago
infinitefirefox, since this issue didn't reproduce with a clean profile, it might be caused by an add-on.

Please try and find out if one of your add-ons is the cause of this issue by disabling all add-ons and re-enabling them one by one.
Flags: needinfo?(infinitefirefox)
Okay, I didn't do anything, but after some build of Nightly I discovered that it now works fine. The issue is now resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(infinitefirefox)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.