Release 9 on Redhat 7.1 java problem

RESOLVED DUPLICATE of bug 79918

Status

--
major
RESOLVED DUPLICATE of bug 79918
18 years ago
14 years ago

People

(Reporter: eugene, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Release 9 of Mozilla does not work with the
java that is downloaded when you click the
OK button on the automatic prompt that comes
up when you request a java page. The java
downloads but it hangs or crashes the borwser.
I am running on Redhat 7.1 linux. This is
frustrating since worked before. It worked
poorly but it worked on Redhat 7.0. Your situation
with java is confusing to me. Konqueror java
works fine on the Redhat 7.1 release.

Comment 1

18 years ago
I don't think this is a Mozilla bug.
There are Java issues mentioned in the official RH 7.1 release notes, and a
workaround is also described there.

Comment 2

18 years ago
The workaround is mentioned in bug 79918

Comment 3

18 years ago
dupe of 79918



*** This bug has been marked as a duplicate of 79918 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.