After click into sidebar Tab content, focus should stay there.

VERIFIED INVALID

Status

VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: mgalli, Assigned: matt)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
2001050904, win98.
------------------

The URL is a URL to install a Tab. Please install the tab. The installtab.html
file will install the testtabtab.html file. After installing, please click in
the HTML text.. and then use the tab key to start navigating through itens...

I believe the correct behavior should be to have the focus in the Tab so people
can navigate through the tab and form fields. Note that if you click in some
form fields, it's okay no problem. 

----------

Another issue, once you are navigating with tab key through the Tab fields, note
that when you reach the end, the focus go to the main content window ....
(Reporter)

Comment 1

18 years ago
sorry ,., i hit the history in my browser by mistake and cause a duplicate of
the bug report. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 2

18 years ago
verifid.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.