Image Properties Do Not Stay As Set

RESOLVED DUPLICATE of bug 790416

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 790416
6 years ago
6 years ago

People

(Reporter: Bob, Unassigned)

Tracking

15 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

167.06 KB, image/png
Details
(Reporter)

Description

6 years ago
Created attachment 668329 [details]
T-bird.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

Why is it that every time I file a bug, it vanishes? This is the THIRD time I've filed this!
Happens in all versions, currently using 15.0.1.


When I insert an image, I almost always want the inline text to be in the CENTER of the image, not the bottom.
So I click the image and go to Format>Image Properties>Appearance>Align Text to Image>in the center.

But that only sticks for that image, I must go through the process again for each image.


Actual results:

Formatting reverts to default for each image added.


Expected results:

Formatting should stay as set until user changes it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 790416
You need to log in before you can comment on or make changes to this bug.