Hindi Font size(Vertical Space) issue

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: Ankur Loriya, Unassigned)

Tracking

({testcase-wanted})

15 Branch
x86
Windows 7
testcase-wanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 668392 [details]
FF issue.png

User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.4 (KHTML, like Gecko) Chrome/22.0.1229.79 Safari/537.4

Steps to reproduce:

Any element has hinid font it problematic of size..



Actual results:

element size increased.. 


Expected results:

font has some vertical space on Firefox font
(Reporter)

Updated

5 years ago
Severity: normal → major
Priority: -- → P2

Comment 1

5 years ago
Could you pleaser provide a testcase here, for example an URL?
Severity: major → normal
Flags: needinfo?(ankurpatel12)
Priority: P2 → --
(Reporter)

Comment 2

5 years ago
(In reply to Andre Klapper from comment #1)
> Could you pleaser provide a testcase here, for example an URL?

Sorry, We could not provide URL because of it our internal application... I have attached image of application snap of tested with different browsers.

I you have still queries feel free to ask me.
Flags: needinfo?(ankurpatel12)

Comment 3

5 years ago
It is impossible to analyze and reproduce the problem without a testcase. Please provide a minimal testcase here - no need to provide access to the internal application.
Flags: needinfo?(ankurpatel12)

Updated

5 years ago
Component: Untriaged → Layout: Text
Product: Firefox → Core

Comment 4

5 years ago
Aleksej: Why do you move this ticket out of "Untriaged" component if there is no testcase?

Comment 5

5 years ago
Andre: "Untriaged" means "unknown component", not "no testcase", no?
Component: Layout: Text → Layout

Comment 6

5 years ago
Aleksej: I'm not sure either. Pointing me to a definition of "Untriaged" is very welcome. :)

Comment 7

5 years ago
Andre: https://bugzilla.mozilla.org/describecomponents.cgi?product=Firefox&component=Untriaged#Untriaged says “For newly filed bugs that need some help finding the right place to go.”

Updated

5 years ago
Keywords: testcase-wanted
User Agent 	Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID 	20160211075650

Tested on Windows 7 x64 with the Nightly 47.0a1 build. I can't see any differences on Chrome and Nightly 47.0a1 between the hindi character sizes on these websites ([1], [2]), therefore closing this bug as Resolved:Works For Me. 
Reporter, please feel free to reopen it if you are still having this issue.  
Thank you for your time.

[1] http://www.omniglot.com/writing/hindi.htm
[2] http://www.sttmedia.com/characterfrequency-hindi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(ankurpatel12)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.