[Email] [VD implementation] Inside message: the MOVE icon in the bottom bar is not correct

VERIFIED FIXED

Status

Firefox OS
Gaia::E-Mail
P3
normal
VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: vicky, Assigned: steveck)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: polish, visual design)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build ID: 20110318052756



Actual results:

The move icon in the bottom bar is the old place holder


Expected results:

Should be the new one designed a while ago for Peter LA.
See:https: //www.dropbox.com/sh/gn7qomol29ezppj/h3oHj8AjhG#/
Assignee: nobody → bugmail
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Assignee: bugmail → nobody
Status: ASSIGNED → NEW
Duplicate of this bug: 796510
Need an updated action icon.
Assignee: nobody → pla
Whiteboard: polish, visual design
Please update both the MOVE and FLAG icons.
Priority: -- → P3

Comment 4

5 years ago
NOTE: Will need a developer to take over here.

I have updated 5 Email Toolbar Icons.  They are:

1) Delete
2) Flag
3) Mark Unread
4) Move (File Message)
5) Forward

This is what the new ones look like (Delete and Forward have only subtle changes):
https://www.dropbox.com/s/zvv63txoqnti118/EmailToolbarIconsFix.png

The exported icons can be found here with a new naming convention.  Please try to stick to the new convention - this means code references will have to change.

Exported Action Icons:
https://www.dropbox.com/sh/lukmw82au0yj0no/oPvGh6UaZS

It would be advised to replace every icon in the Email app's style/images directory, as some have the older shading style.

If there are any questions, please ask me.

Comment 5

5 years ago
Updated DropBox links as the previous ones seem to be broken.

Reference image:
https://www.dropbox.com/s/0npkca430hltd1d/EmailToolbarIconsFix.png

Exported Action Icons:
https://www.dropbox.com/sh/4kvu6jffa72rk4l/7IM4iQLVfO
This was fixed by bug 797635 in pull request https://github.com/mozilla-b2g/gaia/pull/5993
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Assignee: pla → schung

Comment 7

5 years ago
Verified with Unagi, build ID 20120102070202

Email Toolbar icon's design is changed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.