If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Header is not displayed properly in the Login page

VERIFIED FIXED in 2012-10-11

Status

Marketplace
Consumer Pages
P2
normal
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: Cristian Boldan, Unassigned)

Tracking

2012-10-11
x86_64
Windows 7
Points:
---

Details

(Whiteboard: [janus])

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 668444 [details]
login header

Steps to reproduce:
1. Load Marketplace login page https://marketplace-dev.allizom.org/login

Expected results:
There are no design or layout issues.

Actual results:
Header "Firefox Marketplace" is not displayed properly.

Notes/Issues:
Verified on FF18 (Win 7). Issue is not reproducing in production.
Attaching screenshot for this issue.
This looks a little better than it did, but is still around.  That said, we're going to be dropping the login requirement on the 18th so I'm going to wontfix this. Thanks for filing.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
This most certainly needs to be fixed. We'll still have cases where a user access a password-protected page (/developers/submissions), and he he gets redirected to /login
Status: RESOLVED → REOPENED
Priority: -- → P2
Resolution: WONTFIX → ---
Target Milestone: --- → 2012-10-11

Comment 3

5 years ago
I fixed up the top margin issue, this is better. There's some general work that needs to be done around the new header h1, but this bug is fixed.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

5 years ago
Verified as fixed in https://marketplace-dev.allizom.org/login on FF18 (Win 7).
Attaching postfix screenshot.
Closing bug.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

5 years ago
Created attachment 669112 [details]
postfix login header
You need to log in before you can comment on or make changes to this bug.