Closed Bug 798388 Opened 7 years ago Closed 7 years ago

Intermittent test_bug596600.xul | application timed out after 330 seconds with no output

Categories

(Core :: Widget, defect)

x86_64
macOS
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: emorley, Unassigned)

References

Details

(Keywords: intermittent-failure)

+++ This bug was initially created as a clone of Bug #661099 +++

Rev4 MacOSX Snow Leopard 10.6 mozilla-inbound debug test mochitest-other on 2012-10-05 00:27:18 PDT for push 3b458f4e0f42

slave: talos-r4-snow-015

https://tbpl.mozilla.org/php/getParsedLog.php?id=15836197&tree=Mozilla-Inbound

{
33643 INFO TEST-INFO | chrome://mochitests/content/chrome/widget/tests/test_bug596600.xul | must wait for focus
WARNING: NS_ENSURE_TRUE(mTextInputHandler) failed: file ../../../widget/cocoa/nsChildView.mm, line 3968
++DOCSHELL 0x1910012a0 == 14 [id = 708]
++DOMWINDOW == 1068 (0x1973f4d70) [serial = 2697] [outer = 0x0]
++DOMWINDOW == 1069 (0x1973e6760) [serial = 2698] [outer = 0x1973f4cf0]
33644 INFO TEST-PASS | chrome://mochitests/content/chrome/widget/tests/test_bug596600.xul | Got expected mouseover at 80, 80
33645 INFO TEST-PASS | chrome://mochitests/content/chrome/widget/tests/test_bug596600.xul | Should have got mouseover event
33646 INFO TEST-PASS | chrome://mochitests/content/chrome/widget/tests/test_bug596600.xul | Got expected mouseout at 150, 150
33647 INFO TEST-PASS | chrome://mochitests/content/chrome/widget/tests/test_bug596600.xul | Should have got mouseout event
33648 INFO TEST-PASS | chrome://mochitests/content/chrome/widget/tests/test_bug596600.xul | Box shouldn't be hovered (since the mouse isn't over it and since it's in a non-clickthrough iframe in a background window)
33649 INFO TEST-PASS | chrome://mochitests/content/chrome/widget/tests/test_bug596600.xul | Box shouldn't be hovered (since it's in a non-clickthrough iframe in a background window)
33650 INFO TEST-INFO | chrome://mochitests/content/chrome/widget/tests/test_bug596600.xul | must wait for focus
WARNING: Detected really long delay between samples, continuing from previous sample: file ../../../content/smil/nsSMILAnimationController.cpp, line 144
33651 INFO TEST-PASS | chrome://mochitests/content/chrome/widget/tests/test_bug596600.xul | iframe should be hovered
33652 INFO TEST-PASS | chrome://mochitests/content/chrome/widget/tests/test_bug596600.xul | Box should be hovered
33653 INFO TEST-INFO | chrome://mochitests/content/chrome/widget/tests/test_bug596600.xul | must wait for focus
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/widget/tests/test_bug596600.xul | application timed out after 330 seconds with no output
}

Screenshot shows a black screen with just the cursor visible?!
Whiteboard: [orange]
Resolving WFM keyword:intermittent-failure bugs last modified >3 months ago, whose whiteboard contains none of:
{random,disabled,marked,fuzzy,todo,fails,failing,annotated,time-bomb,leave open}

There will inevitably be some false positives; for that (and the bugspam) I apologise. Filter on orangewfm.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Resolving WFM keyword:intermittent-failure bugs last modified >3 months ago, whose whiteboard contains none of:
{random,disabled,marked,fuzzy,todo,fails,failing,annotated,time-bomb,leave open}

There will inevitably be some false positives; for that (and the bugspam) I apologise. Filter on orangewfm.
You need to log in before you can comment on or make changes to this bug.