Impossible to save a localized edition

RESOLVED DUPLICATE of bug 798809

Status

--
critical
RESOLVED DUPLICATE of bug 798809
6 years ago
5 years ago

People

(Reporter: Jeremie, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
In some cases, a person who try to edit a localized content cannot save his changes.

For example, go to : https://developer.mozilla.org/fr/docs/HTML/Element/ul
Edit the page
Make any change
Try to save your change

Actual result: the changes are not saved because the site claim that a page with the same slug already exist

Expected result : the changes are saved

This bug is critical because it prevents contributor to localize content!
Same here (plus the error is hidden in the "Traduire la description" folded box by default).
The page I was editing was https://developer.mozilla.org/fr/docs/HTML/Element/abbr
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 798809
You need to log in before you can comment on or make changes to this bug.