Crashes miserably loading...

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
--
critical
RESOLVED INCOMPLETE
6 years ago
6 years ago

People

(Reporter: dysonlu0, Unassigned)

Tracking

({crash, stackwanted})

15 Branch
x86_64
Windows 7
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

Simply load this webpage and it crashes immediately:

http://www.pcreview.co.uk/forums/excel-lists-resetting-filters-t2822760.html


Actual results:

Crash


Expected results:

Load page

Comment 1

6 years ago
It doesn't crash for me in 15.0.1 or Nightly.

Can you provide the crash ID (bp-...) from about:crashes?
Does it happen in Safe Mode (see https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode)?
Flags: needinfo?(dysonlu0)
(Reporter)

Comment 2

6 years ago
Thanks for the quick turnaround.

Here's the crash ID:

bp-80ae8ade-9fba-4bed-901d-819c72121005

https://crash-stats.mozilla.com/report/pending/80ae8ade-9fba-4bed-901d-819c72121005
Flags: needinfo?(dysonlu0)
(Reporter)

Comment 3

6 years ago
It happens in Safe Mode as well. See crash ID:

bp-f48100ae-6188-474e-a84d-46a5e2121005

Comment 4

6 years ago
Those crash reports are empty. Please provide a valid stack trace (see https://developer.mozilla.org/docs/How_to_get_a_stacktrace_with_WinDbg).

You should update your graphics drivers (see https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration).

Comment 5

6 years ago
Works for me with Nightly Mozilla/5.0 (X11; Linux x86_64; rv:18.0) Gecko/18.0 Firefox/18.0 20121008031745 without plug-ins.
Severity: normal → critical
Keywords: crash, stackwanted

Comment 6

6 years ago
 dysonlu0, do you have the means to reproduce this with windbg?
(I get this type of crash also, so I sympathize)
Crash Signature: [@ EMPTY: no crashing thread identified; corrupt dump ]
Flags: needinfo?(dysonlu0)
Whiteboard: [closeme 2012-11-15]

Comment 7

6 years ago
Resolved per whiteboard
PS: WFM too, there is a location dependent ad after first post, it may be the source of the problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(dysonlu0)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2012-11-15]
You need to log in before you can comment on or make changes to this bug.