If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Overscroll shows content in overscroll area on facebook.com

RESOLVED WORKSFORME

Status

()

Firefox for Android
Toolbar
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

unspecified
ARM
Android
Points:
---

Firefox Tracking Flags

(fennec+)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 668494 [details]
Screenshot (ignore paint flashing colors)

STR:
- Log into facebook
- Bring up the sidebar
- Go to the messages view
- Overscroll to the bottom
- You should see the sidebar in the overscoll area.
(Reporter)

Updated

5 years ago
tracking-fennec: --- → ?
Could it be related to benwa's recent tiling work? I remember this sort of thing happening once before and IIRC you used apitrace to track down the problem.
It's possible but not highly likely since it's off by default.
tracking-fennec: ? → +
Keywords: regressionwindow-wanted
OS: Mac OS X → Android
QA Contact: kbrosnan
Hardware: x86 → ARM

Comment 3

5 years ago
This is not reproducible anymore, so I will remove the regressionwindow-wanted keyword. Please add it again if you still need it.

Build: Firefox for Android 19.0a1 (2012-10-29)
Device: Samsung Galaxy Nexus
OS: Android 4.1.2
Keywords: regressionwindow-wanted
WFM'ing based on comment #3
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.