Intermittent test_load_source.html | Test timed out. (followed by timeouts in test_loop.html, test_new_audio.html & command timed out: 2400 seconds without output)

RESOLVED DUPLICATE of bug 778808

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 778808
6 years ago
5 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({intermittent-failure})

Trunk
ARM
Android
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #684125 +++

+++ This bug was initially created as a clone of Bug #666271 +++

+++ This bug was initially created as a clone of Bug #666092 +++

Android no-ionmonkey Tegra 250 mozilla-inbound opt test mochitest-2 on 2012-10-05 04:41:17 PDT for push 1761cc4fbb37

slave: tegra-039

https://tbpl.mozilla.org/php/getParsedLog.php?id=15842554&tree=Mozilla-Inbound

{
14356 INFO TEST-START | /tests/content/media/test/test_new_audio.html
14357 INFO TEST-INFO | /tests/content/media/test/test_new_audio.html | Started Fri Oct 05 2012 05:08:54 GMT+0000 (GMT) (1349413734.048s)
14358 INFO TEST-PASS | /tests/content/media/test/test_new_audio.html | [started r11025_s16_c1.wav-0] Length of array should match number of running tests
14359 INFO TEST-PASS | /tests/content/media/test/test_new_audio.html | [started sound.ogg-1] Length of array should match number of running tests
14360 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_new_audio.html | Test timed out.
}
Comment hidden (Treeherder Robot)
No longer depends on: 761917
Comment hidden (Treeherder Robot)
(Assignee)

Updated

5 years ago
Keywords: intermittent-failure
(Assignee)

Updated

5 years ago
Whiteboard: [orange]
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
badslave
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 778808
You need to log in before you can comment on or make changes to this bug.