String change for Marketplace

RESOLVED DUPLICATE of bug 800373

Status

()

RESOLVED DUPLICATE of bug 800373
6 years ago
2 years ago

People

(Reporter: msandberg, Unassigned)

Tracking

({late-l10n})

unspecified
x86
Android
late-l10n
Points:
---

Firefox Tracking Flags

(firefox17-)

Details

(Whiteboard: [blocking-webrtandroid1-])

(Reporter)

Description

6 years ago
Branding has changed the "Mozilla Marketplace" to now be "Firefox Marketplace", please update the strings you are using accordingly :)

Updated

6 years ago
Component: General → Web Apps
QA Contact: aaron.train

Updated

6 years ago
tracking-firefox17: --- → ?
Keywords: late-l10n
I suggest this rides the trains.

I don't think this warrants a string freeze break. There's no confusion about which store people would end up in.
(Reporter)

Comment 2

6 years ago
(In reply to Axel Hecht [:Pike] from comment #1)
> I suggest this rides the trains.
> 
> I don't think this warrants a string freeze break. There's no confusion
> about which store people would end up in.

Agreed.
Not tracking for 17 since that would suggest looking for an uplift.  If you want string changes in time for Firefox 18 they would need to land on mozilla-central before this coming Monday, Oct 8th merge day otherwise would have to ride the trains from Firefox 19.
tracking-firefox17: ? → -
Axel: how does changing "Mozilla Marketplace" to "Firefox Marketplace" impact l10n (since presumably, we don't localize the Firefox strings and the word Marketplace is remaining the same).
"Mozilla Marketplace" shows up verbatim, see http://mxr.mozilla.org/mozilla-central/search?string=mozilla+marketplace. That search is also pretty complete if you compare it to http://mxr.mozilla.org/mozilla-central/search?string=marketplace

I don't see any shortcuts here.
Putting blocking into question mainly cause of Erin's concerns brought up in the go/no go decision.
Whiteboard: [blocking-webrtandroid1?]
(In reply to Axel Hecht [:Pike] from comment #1)
> I suggest this rides the trains.
> 
> I don't think this warrants a string freeze break. There's no confusion
> about which store people would end up in.

Agreed.
Spoke with Erin. We don't think this blocks WebRT 

@ Axel & Mark: string changes for FFx 19 is fine by me

@ Axel: l10n for marketplace, devhub, mdn anticipated mid-December

@ Mushi: Rebranding across marketplace, devhub, mdn anticipated mid-November

@ Jason: I hope I did not confuse the Go / No-Go as it was not for Android WebRT. Erin and I currently anticipate going forward with the preview of marketplace for 3000 fennec users, acknowledging the localization and branding gaps will be fixed in the next 3 months.

Let me know what I missed. :-)

Updated

6 years ago
Whiteboard: [blocking-webrtandroid1?] → [blocking-webrtandroid1-]
(In reply to Caitlin Galimidi from comment #9)
> 
> @ Jason: I hope I did not confuse the Go / No-Go as it was not for Android
> WebRT. Erin and I currently anticipate going forward with the preview of
> marketplace for 3000 fennec users, acknowledging the localization and
> branding gaps will be fixed in the next 3 months.

As a separate point - that first sentence doesn't make sense. The go / no go decision main analysis was looking at all major parties for a 3000 user release for fennec, which definitely includes webrt on android. Otherwise, how would users even use apps on Android?
(In reply to Caitlin Galimidi from comment #9)
> Spoke with Erin. We don't think this blocks WebRT 
> 
> @ Axel & Mark: string changes for FFx 19 is fine by me

Cool

> @ Axel: l10n for marketplace, devhub, mdn anticipated mid-December

I'm actually not a l10n point person for any of these. clouserw, wenzel, aspivak are, resp. stas could help in the conversations from our side, if needed. phonebook helps on all of those.
Apparently this was taken care of in bug 800373.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 800373
You need to log in before you can comment on or make changes to this bug.