nsIEditor::Init needs to be scriptable

VERIFIED DUPLICATE of bug 174439

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 174439
17 years ago
16 years ago

People

(Reporter: Simon Fraser, Assigned: Akkana Peck)

Tracking

Trunk
mozilla1.2beta
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
We need to change nsIEditor::Init to take interfaces that are themselves 
scriptable (e.g. nsIDOMWindow), and get rid of the pres shell stuff.

Updated

17 years ago
Priority: -- → P3
Target Milestone: --- → mozilla1.0

Comment 1

17 years ago
Changing platform
Hardware: All → Macintosh

Updated

17 years ago
OS: Mac System 8.5 → All
Hardware: Macintosh → All

Comment 2

17 years ago
Bugs targeted at mozilla1.0 without the mozilla1.0 keyword moved to mozilla1.0.1 
(you can query for this string to delete spam or retrieve the list of bugs I've 
moved)
Target Milestone: mozilla1.0 → mozilla1.0.1
(Reporter)

Comment 3

16 years ago
Pre-sabbatical bug triage.
Assignee: sfraser → akkana
(Assignee)

Updated

16 years ago
Target Milestone: mozilla1.0.1 → mozilla1.2alpha
(Assignee)

Updated

16 years ago
Target Milestone: mozilla1.2alpha → mozilla1.2beta
(Assignee)

Comment 4

16 years ago
This is covered by work Charley is doing.  Picking one of his bugs to dup to ...


*** This bug has been marked as a duplicate of 174439 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.