[Responsive Mode] Intermittent browser_responsiveuiaddcustompreset.js | uncaught JS exception... ReferenceError: executeSoon is not defined | instance of... | time out | found a tab after... | browser_Services.js | Services.prompt is an nsIPromptService

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
6 months ago

People

(Reporter: msucan, Assigned: hubert.sablonniere)

Tracking

({intermittent-failure})

Trunk
All
Mac OS X
intermittent-failure
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [test disabled on OS X][leave open])

(Reporter)

Description

6 years ago
Rev5 MacOSX Mountain Lion 10.8 fx-team opt test mochitest-other

https://tbpl.mozilla.org/php/getParsedLog.php?id=15876345&tree=Fx-Team

https://hg.mozilla.org/integration/fx-team/rev/246011521d45

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/responsivedesign/test/browser_responsiveuiaddcustompreset.js | an unexpected uncaught JS exception reported through window.onerror - ReferenceError: executeSoon is not defined at chrome://mochitests/content/browser/browser/devtools/responsivedesign/test/browser_responsiveui.js:127
 TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/responsivedesign/test/browser_responsiveuiaddcustompreset.js | instance of the module is attached to the tab.
 TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/responsivedesign/test/browser_responsiveuiaddcustompreset.js | an unexpected uncaught JS exception reported through window.onerror - TypeError: instance is undefined at chrome://mochitests/content/browser/browser/devtools/responsivedesign/test/browser_responsiveuiaddcustompreset.js:39
 TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/responsivedesign/test/browser_responsiveuiaddcustompreset.js | Test timed out
 TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/responsivedesign/test/browser_responsiveuiaddcustompreset.js | Found a tab after previous test timed out: data:text/html,foo
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
New test added by bug 762846.
Assignee: nobody → hubert.sablonniere
Blocks: 762846
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Comment 7

6 years ago
Paul? What am I supposed to do?
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Duplicate of this bug: 798777
Summary: [Responsive Mode] Intermittent browser_responsiveuiaddcustompreset.js | an unexpected uncaught JS exception... reported ReferenceError: executeSoon is not defined at test/browser_responsiveui.js:127 | instance of... | time out | found a tab after... → [Responsive Mode] Intermittent browser_responsiveuiaddcustompreset.js | uncaught JS exception... ReferenceError: executeSoon is not defined | instance of... | time out | found a tab after... | browser_Services.js | Services.prompt is an nsIPromptService
Test disabled on OS X:
https://hg.mozilla.org/integration/fx-team/rev/ac7b630bb339
Whiteboard: [orange] → [orange][test disabled on OS X][leave open]
Comment hidden (Treeherder Robot)
Guilty code disabled: bug 799498. Tests have been reintroduced.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Updated

6 years ago
Blocks: 438871
Keywords: intermittent-failure
Whiteboard: [orange][test disabled on OS X][leave open] → [test disabled on OS X][leave open]
Comment hidden (Treeherder Robot)
(Assignee)

Comment 24

6 years ago
I'm not sure I'm following :-(

Let me know if I can help...
(In reply to TinderboxPushlog Robot from comment #23)

That's a different failure: bug 851845
Comment hidden (Treeherder Robot)
Blocks: 855763
Comment hidden (Treeherder Robot)

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.