Turn on Harfbuzz shaper by default for Mongolian on all platforms except Windows platforms

RESOLVED DUPLICATE of bug 797402

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 797402
5 years ago
5 years ago

People

(Reporter: nagi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Since the Harfbuzz is only one working shaper for Mongolian (except on Windows), it makes sense if it is turned on by default.
(Reporter)

Comment 1

5 years ago
Created attachment 668776 [details]
Before setting gfx.font_rendering.harfbuzz.scripts in about:config (default)
(Reporter)

Comment 2

5 years ago
Created attachment 668777 [details]
After setting gfx.font_rendering.harfbuzz.scripts to 23 in about:config
bug 797405, bug 797402, bug 797398
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 797402
You need to log in before you can comment on or make changes to this bug.