No more colors in events since a few days (lightning+thundebird)

RESOLVED DUPLICATE of bug 797530

Status

RESOLVED DUPLICATE of bug 797530
6 years ago
6 years ago

People

(Reporter: jouve, Unassigned)

Tracking

Lightning 1.7

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 668787 [details]
lightning.png

User Agent: Mozilla/5.0 (X11; Linux i686 on x86_64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

I did nothing :)
I use thunderbird 15.0.1 + lightning 1.7 on (several different) linux (with different versions of fedora).


Actual results:

Since a few days (about 1 week) all the colors of events disapeared from the calendar view. It happens for both local and distant (google) calendars. Whichever color I use for the event background, I get a white background. The foreground is properly impacted when I change the background color: If I choose a light color, text is black, while it becomes white (-> white text over white background) if I choose a dark background.

It happened simultaneously on 2 different computers having different install, so I don't think it comes from my local configuration.


Expected results:

Behave like it always did: display colors !
I can see on your screenshot that you are using the Calendar Tweaks extension. The behavior you describe is enforced by the new release of this extension. Disable its feature to color events based on category or disable the extension completely to return to normal behavior.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 797530
You need to log in before you can comment on or make changes to this bug.