blank line at top of thread pane

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: scottputterman, Assigned: sspitzer)

Tracking

Trunk
mozilla0.9.2
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta1+])

(Reporter)

Description

18 years ago
Using 2001050904 on Win NT.

Sometimes when I switch folders I see an extra line at the top of my thread
pane.  There's no text in it, but there is an unchecked flag icon and the read
message icon.  If I scroll down and come back, it disappears.

It doesn't happen all of the time but happens enough that it's noticeable.
(Reporter)

Comment 1

18 years ago
marking nsbeta1+ and moving to mozilla0.9.1
Keywords: nsbeta1
Priority: -- → P3
Whiteboard: [nsbeta1+]
Target Milestone: --- → mozilla0.9.1
I've seen that "bad row" bug once.  I think laurel recently logged one way to
reproduce this.
Status: NEW → ASSIGNED

Comment 3

18 years ago
The one I logged yesterday is bug 79579. 
I didn't see this one until today.  It's easiest for me to reproduce with these
steps:
1.  Open mail folder, sort by date, no unread messages, enough thread pane
messages to have a scrollbar.
2.  Select message at bottom of thread pane.
3.  Click Next button.  Goes to top of thread pane -- displays blank row.
QA Contact: esther → laurel
laurel, I'm not able to reproduce this anymore with your steps.

there was a problem with "Next" around the time you logged this, but that's 
been fixed.

I still believe we have some "bad row count" bugs, but I'm not sure those steps 
are valid anymore.
probably a dup of #79579, which involves view navigation that goes horribly 
wrong.

I'll wait for laurel to see if she'd rather mark this wfm.
moving off of 0.9.1
Target Milestone: mozilla0.9.1 → mozilla0.9.2
(Reporter)

Comment 7

18 years ago
I haven't seen this yet using the 5/14 build and it was happening to me pretty
much every time I switched between another folder and my Inbox using earlier
builds. So, I'm going to mark WFM.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 8

18 years ago
Marking verified (worksforme).
Don't see a problem using may14 commercial trunk build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.