Font and size change while typing a message

RESOLVED DUPLICATE of bug 782215

Status

RESOLVED DUPLICATE of bug 782215
6 years ago
2 years ago

People

(Reporter: leland, Unassigned)

Tracking

15 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 668885 [details]
fontsizechangesample.html

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

typing a message in html


Actual results:

font size changed while typing.  Sometimes the font itself changes while typing or after hitting enter for a new line.


Expected results:

font type and size should have remained the same. I was unable to paste a sample here (the size change didn't show up).  So I pasted it from the email into a html editor and then did a view source.  There is a </font> before the change in size which is what I suspected was happening.  Since I was just typing along as I am right now this should not occur.  And six months or more ago, it did not occur.  I don't remember exactly when this started (I have been using Thunderbird ever since Netscape went away) but it has been the past few months I think.  I am running Windows 7 but it did NOT start with Windows 7; it has started since then.  I saved the .html file I created and have attached it.  When I brought it up in a browser here it did show the change in font size.
Does this also shows up when doing it in https://www.mozilla.org/en-US/editor/midasdemo ?

Comment 2

6 years ago
BTW:   https://www.mozilla.org/en-US/editor/midasdemo  gives a 404 Page Not Found.

I'm having this same problem.  I have to adjust the default font up to pt. 17 in order to get a decent size when composing.  If you use the arrow keys to go back and adjust any mis-typed words or edit words already typed, when you get back to where you left off, the font reverts to a smaller size.  If you highlight the smaller sized text and make it larger, it looks the same as the rest of the text, but when the email gets sent and replied to and you look back at what you originally typed, the text you highlighted to make "even" with the rest is NOW VERY LARGE!  This font problem may seem like a minor problem, but it makes one's OUTPUT very unprofessional... and it may look to a recipient as though you were purposely ENLARGING SPECIFIC TEXT for some sort of emphasis when it was totally unintended.

Comment 4

5 years ago
dupe to bug 782215?

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 782215
You need to log in before you can comment on or make changes to this bug.