"img src"-tag with width-argument in htmlcode doesn't show image

RESOLVED DUPLICATE of bug 74313

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 74313
17 years ago
17 years ago

People

(Reporter: Peter Bergt, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
BuildID:    2001050521

if the html tag img src is used with the argument width than the image is not
shown ... if you make a typo und use witdh instead it works ...

Reproducible: Always
Steps to Reproduce:
see description

Actual Results:  see description
(Reporter)

Comment 1

17 years ago
played around a bit, and it seems to happen mostly with .png images
besides you need not to make a typo just don't use width

Comment 2

17 years ago
updating component
Assignee: asa → clayton
Component: Browser-General → HTML Element
QA Contact: doronr → bsharma

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 79630 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
This is not a dupe of that bug my bad gotta fix this.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 74313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

17 years ago
BTW even if bug 74313 has the status resolved this still happens with
the precompiled 0.9 release 

<a href="http://www.hehe.at/funworld/archive/bugzilla.html">
http://www.hehe.at/funworld/archive/bugzilla.html</a>
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout

Updated

17 years ago
QA Contact: bsharma → moied
You need to log in before you can comment on or make changes to this bug.