Copying a mail folder with subfolders does not preserve tags in subfolder

RESOLVED INCOMPLETE

Status

MailNews Core
Networking: IMAP
RESOLVED INCOMPLETE
5 years ago
5 years ago

People

(Reporter: Frank Breitling, Unassigned)

Tracking

x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

I copied a mail folder with a subfolder from an IMAP account to my 'Local Folders'.


Actual results:

Assigned tags such as 'important', 'work' etc. were lost in the subfolder.


Expected results:

All tags should be preserved as in the original folder.
(Reporter)

Comment 1

5 years ago
The problem occurs if synchronization is disabled for the folder and there is no local copy for offline reading.
(Reporter)

Comment 2

5 years ago
... but also if synchronization is enabled for the folder and there is a local copy for offline reading. So it is unrelated to this setting.
Component: General → Networking: IMAP
Product: Thunderbird → MailNews Core

Comment 3

5 years ago
Frank, same question as in bug 798929 ...
Flags: needinfo?(frank.breitling)
Whiteboard: [closeme 2013-

Updated

5 years ago
Whiteboard: [closeme 2013- → [closeme 2013-03-10]

Comment 4

5 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(frank.breitling)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2013-03-10]
You need to log in before you can comment on or make changes to this bug.