Closed Bug 798959 Opened 8 years ago Closed 8 years ago

Navigation Bar And Firefox Button Visual Bug

Categories

(Firefox :: Address Bar, defect)

18 Branch
x86_64
Windows 7
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 798931

People

(Reporter: unique.ek, Unassigned)

Details

Attachments

(1 file)

Attached image test.jpg
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20121007030539

Steps to reproduce:

It just happened im not sure how it happened.Just wanted to let you guys know.

I use oneliner addon.


Actual results:

It just happened im not sure how it happened.Just wanted to let you guys know.


Expected results:

It should have render the ui normally.
Severity: normal → minor
Component: Untriaged → Location Bar
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 798931
You need to log in before you can comment on or make changes to this bug.