Animated gif: some frames go away too fast

VERIFIED DUPLICATE of bug 75828

Status

()

VERIFIED DUPLICATE of bug 75828
18 years ago
18 years ago

People

(Reporter: a-huntwork, Assigned: saari)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
The url above (I'll attach it in case the url changes) shows its first two
frames for the correct duration, but the last image for almost no time.  This is
using build 2001050708.  In netscape 4.77 it shows the last frame much longer
than mozilla does.

Sorry for bad test image (it's a yahoo ad), but that's where I see the bug.
(Reporter)

Comment 1

18 years ago
Created attachment 33806 [details]
Broken animated gif

Comment 2

18 years ago
dup of bug 68104?

Comment 3

18 years ago
Created attachment 33836 [details]
This is why the last frame flashes so fast.

Comment 4

18 years ago
Zero second delay for the last frame...
(Reporter)

Comment 5

18 years ago
How lame.  I don't propose that anyone spend too much time making banner ads
work as intended, but still, netscape 4 does this much better than mozilla.  I
don't care very much about this, so people can do what they want with this bug
as far as I'm concerned (like close it or fix it or whatever).

Comment 6

18 years ago
I found that the GIF is made to cycle only ONCE.
NS4 did the right thing but Mozilla just doesn't stop looping.

I think this is a dupe indeed...

Comment 7

18 years ago
over to saari
Assignee: pavlov → saari

Comment 8

18 years ago
dup of bug 75828 since the gif in question should only cycle once

*** This bug has been marked as a duplicate of 75828 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 9

18 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.