Closed Bug 799081 Opened 7 years ago Closed 7 years ago

Bar at the bottom of the error console should be a <statusbar>

Categories

(Toolkit Graveyard :: Error Console, defect)

defect
Not set

Tracking

(firefox18 fixed)

RESOLVED FIXED
mozilla19
Tracking Status
firefox18 --- fixed

People

(Reporter: dao, Assigned: dao)

References

Details

Attachments

(1 file)

Attached patch patchSplinter Review
No description provided.
Blocks: 763821
Attachment #669110 - Flags: review?(neil)
Sorry but why has been the error console menu entry

web developer-error console removed?
That's bug 602006, please avoid commenting in unrelated bugs :)
Comment on attachment 669110 [details] [diff] [review]
patch

>-    <textbox placeholder="&filter.label;" accesskey="&filter.accesskey;" type="search"
[Bah, this accesskey conflicts with SeaMonkey's overlay. Which version(s) of Gecko is the filter landing in?]

>+               id="Filter" oncommand="changeFilter()" oninput="changeFilter()"/>
Please please please can you get rid of the oninput?
Attachment #669110 - Flags: review?(neil) → review+
(In reply to neil@parkwaycc.co.uk from comment #3)
> >-    <textbox placeholder="&filter.label;" accesskey="&filter.accesskey;" type="search"
> [Bah, this accesskey conflicts with SeaMonkey's overlay. Which version(s) of
> Gecko is the filter landing in?]

Gecko 18

> >+               id="Filter" oncommand="changeFilter()" oninput="changeFilter()"/>
> Please please please can you get rid of the oninput?

Yes, in bug 799084.
https://hg.mozilla.org/mozilla-central/rev/d371ade04e34
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla19
Comment on attachment 669110 [details] [diff] [review]
patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 763821
User impact if declined: slightly unpolished error console window
Testing completed (on m-c, etc.): on m-c
Risk to taking this patch (and alternatives if risky): low risk
String or UUID changes made by this patch: none
Attachment #669110 - Flags: approval-mozilla-aurora?
Attachment #669110 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.