UI corruption of URL bar, tabs and Application button with new nightly profile

RESOLVED DUPLICATE of bug 798931

Status

()

RESOLVED DUPLICATE of bug 798931
6 years ago
6 years ago

People

(Reporter: ovaalst, Unassigned)

Tracking

18 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 669155 [details]
UI-corruption.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

I created new profile for testing for FF 18.


Actual results:

I noticed that there were UI-freezes and corruption occuring with mouse clicking activity.


Expected results:

No corruption or UI-freezing, see attached screenshot.
duplicate, fixed in latest hourly, tomorrow's Nightly should be good.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 798931
You need to log in before you can comment on or make changes to this bug.