Closed Bug 799164 Opened 10 years ago Closed 10 years ago

10/8: Please disable Aurora updates until merge to mozilla-aurora has stabilized

Categories

(Release Engineering :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: akeybl, Assigned: hwine)

References

Details

Attachments

(1 file)

Please disable Aurora updates until merge to mozilla-aurora has stabilized
Assignee: nobody → hwine
based on bug 773657
Attachment #669208 - Flags: review?(bugspam.Callek)
Attachment #669208 - Flags: review?(bugspam.Callek) → review+
Mozmill update tests for aurora have been disabled:
https://github.com/mozilla/mozmill-ci/pull/174
Reversed disable & double landed:
production:
  http://hg.mozilla.org/build/buildbot-configs/rev/3265525d7eea
default:
  http://hg.mozilla.org/build/buildbot-configs/rev/8973d952d24c

Released pending updates:
  616  cd /opt/aus2/incoming
  617  rsync -avP 2/Fennec/mozilla-aurora{-test,}/
  618  rsync -avP 2/Firefox/mozilla-aurora{-test,}/
reconfigured build masters
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Mozmill CI tests for aurora builds have been re-enabled too.
Duplicate of this bug: 801102
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.