Stub installer installs a day-old build that requires updating

RESOLVED DUPLICATE of bug 798486

Status

()

Firefox
Installer
RESOLVED DUPLICATE of bug 798486
5 years ago
5 years ago

People

(Reporter: Mardak, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
After installing with this stub installer:

firefox-18.0a1.en-US.win32.installer-stub.exe	08-Oct-2012 06:19 	514K	 

Nightly is 18.0a1 2012-10-07 and found an update
(Reporter)

Comment 1

5 years ago
Actually, I just installed again from the stub installer and it found a 2012-10-04 build. I'm guessing whatever mirror/cdn is outdated?

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 798486
You need to log in before you can comment on or make changes to this bug.