Bug 799186 (tegra-216)

tegra-216 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
P3
normal
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: Callek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity], URL)

(Reporter)

Description

6 years ago
Last job 18 days, 3:36:18 ago

Device is up, but can't establish a telnet connection

PDU cycled.
I ran stop cp, then start cp, and this still won't get back into production. The Tegra isn't down, I have no idea what else to do. Callek?
Assignee: nobody → bugspam.Callek
SUTAgent not present;buildbot.tac.bak;

time for recovery
Depends on: 807965
During these pleasant days that he and I have been back together (he snuck back to life on the afternoon of the 2nd), he has done 19 jobs, and failed 13 of them. Even grading on the tegra curve, 32% is flunking.
Depends on: 808437
(Reporter)

Comment 4

6 years ago
Ran ./stop_cp.sh
Blocks: 808468
(Reporter)

Updated

6 years ago
Blocks: 813012
(Reporter)

Updated

6 years ago
No longer blocks: 813012
(Reporter)

Comment 5

5 years ago
I'm going to give this trouble-maker a bit of a chance, lets see if it accepts its recent brain washing to behave. Up now.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Updated

5 years ago
No longer blocks: 808468
Depends on: 808468
(Reporter)

Updated

5 years ago
Depends on: 865749
(Reporter)

Updated

5 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
Attempting SSH reboot...Failed.
Attempting PDU reboot...Failed.
Filed IT bug for reboot (bug 1030560)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

4 years ago
Assignee: bugspam.Callek → nobody
QA Contact: armenzg → bugspam.Callek

Comment 7

4 years ago
formatted sd card, flashed and reimaged tegra.

vle@vle-10516 ~ $ telnet tegra-216.tegra.releng.scl3.mozilla.com 20701
Trying 10.26.85.169...
Connected to tegra-216.tegra.releng.scl3.mozilla.com.
Escape character is '^]'.
$>^]
telnet> q
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.