xperf failed to collect data, possible the xperf mof file isn't installed on that machine

RESOLVED FIXED

Status

Release Engineering
Buildduty
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty])

(Reporter)

Description

5 years ago
machine name: talos-r3-w7-082
log file:     https://tbpl.mozilla.org/php/getParsedLog.php?id=15905752&tree=Firefox&full=1


from the log:
|98;youtube.com/www.youtube.com/music.html;587
|99;people.com.cn/people.com.cn/index.html;637
__end_tp_report
__start_cc_report
_x_x_mozilla_cycle_collect,5823
__end_cc_report
__startTimestamp1349663474971__endTimestamp

Corrupt JPEG data: 8 extraneous bytes before marker 0xe1
Corrupt JPEG data: 40 extraneous bytes before marker 0xee
Corrupt JPEG data: 40 extraneous bytes before marker 0xee
c:/Program Files/Microsoft Windows Performance Toolkit/xperf: error: NT Kernel Logger: The instance name passed was not recognized as valid by a WMI data provider. (0x1069).
c:/Program Files/Microsoft Windows Performance Toolkit/xperf: error: talos_ses: The instance name passed was not recognized as valid by a WMI data provider. (0x1069).
c:/Program Files/Microsoft Windows Performance Toolkit/xperf: error: test.etl: The specified path is invalid. (0xa1).
c:/Program Files/Microsoft Windows Performance Toolkit/xperf: error: test.etl: The specified path is invalid. (0x800700a1).
c:/Program Files/Microsoft Windows Performance Toolkit/xperf: warning: applying restriction of access for trace processing
etlparser: in readfile: test.etl.csv
NOISE: Cycle 1(1): loaded http://localhost/page_load_test/tp5n/youtube.com/www.youtube.com/music.html (next: http://localhost/page_load_test/tp5n/people.com.cn/people.com.cn/index.html)
NOISE: RSS: Main: 200626176

we deployed the .mof file via:
https://bugzilla.mozilla.org/show_bug.cgi?id=778856

Can we verify this .mof file was installed on here somehow?  Maybe install it and try running tp5n xperf again?

Updated

5 years ago
Whiteboard: [buildduty]
(Reporter)

Comment 2

5 years ago
I am fine closing this bug if we cannot schedule a tp5n xperf talos run on this specific machine.
Based on comment #1, it sounds like this should be fixed now, because Rail re-installed the .mof.

We don't have a way to prevent jobs that require it from being scheduled on this specific machine.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.