If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

fx metro Exceptions in CapturePickerUI.js on startup

RESOLVED DUPLICATE of bug 795630

Status

Firefox for Metro
General
RESOLVED DUPLICATE of bug 795630
5 years ago
3 years ago

People

(Reporter: ally, Unassigned)

Tracking

Trunk
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
JavaScript strict warning: chrome://browser/content/helperui/CapturePickerUI.js, line   9: reference to undefined property Ci.nsIFrameMessageManager
Exception in CapturePickerUI: Component returned failure code: 0x80570018 (NS_ERROR_X  PC_BAD_IID) [nsIJSCID.getService]
Exception in WebappsUI: Component returned failure code: 0x80520012 (NS_ERROR_FILE_NO  T_FOUND) [nsIXPCComponents_Utils.import]

have seen these 2/3 start ups.Not sure if the warning immediately preceding it is related.

Updated

5 years ago
Component: Untriaged → General
Product: Firefox → Firefox for Metro
Version: unspecified → Trunk

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 795630
(Assignee)

Updated

3 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.