Do not allow additional comments if bug status is CLOSED

RESOLVED DUPLICATE of bug 368042

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED DUPLICATE of bug 368042
5 years ago
5 years ago

People

(Reporter: Fredy Posada, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.4 (KHTML, like Gecko) Chrome/22.0.1229.92 Safari/537.4

Steps to reproduce:

Adicionar un comentario a un bug en estado "Cerrado".  Este nuevo estado se ha personalizado para un paso posterior a los bug resueltos o verificados.


Actual results:

En la actualidad se está presentando que los usuarios no son concientes del cada uno de los estados de un bug.  Al cambiar a estado "Cerrado" un bug, esperaría que no se hagan más comentarios a menos que se reabra el bug.  Sin embargo, los usuarios siguen adicionando comentarios.


Expected results:

Not expect to add comments be reopened unless the bug.
(Reporter)

Comment 1

5 years ago
Steps to reproduce:

Add a comment to a bug in the "Closed". This new state has been customized for a later step to bug resolved or verified.

Actual results:

It is currently being presented to users are not aware of each of the states of a bug. By changing to state "Closed" a bug, do not expect more comments unless reopen the bug. However, users still adding comments.

Expected results:

Not expect to add comments be reopened UNLESS the bug.
(Reporter)

Updated

5 years ago
Severity: normal → enhancement
Priority: -- → P2

Comment 2

5 years ago
Could you provide a reason *why* one should not be able to add comments anymore?
Priority: P2 → --
Summary: Lock additional comments to bug resolved → Do not allow additional comments if bug status is CLOSED

Comment 3

5 years ago
(In reply to Andre Klapper from comment #2)
> Could you provide a reason *why* one should not be able to add comments
> anymore?

For the reasons mentioned in bug 368042. It's a dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368042
You need to log in before you can comment on or make changes to this bug.