Problems with Form Handling (Bugzilla Helper)

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: h.leininger, Assigned: rods)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.0)
BuildID:    2001050915

Form is not sent (next page not opened) when pressing "Open Bugzilla Entry Form"

Reproducible: Always
Steps to Reproduce:
1.load http://www.mozilla.org/quality/help/bugzilla-helper.html
2.fill the form
3.press "Open Bugzilla Entry Form"

Actual Results:  Nothing seems to happen

Expected Results:  Should open the next form

Comment 1

18 years ago
Sounds like Bug 79656.
Can you try a more recent build?
Form submission works for me in Build 2001050921 in Linux, but it didn't work in
Build  2001050821
(Reporter)

Comment 2

18 years ago
It seems to depend on the form. This form
(http://bugzilla.mozilla.org/show_bug.cgi?id=79946) works

Comment 3

18 years ago
this worksforme with 051604 mozilla builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
verifying on build 2001-05-22-04-trunk windows 2000
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.