ROSEdu blog displays narrow columns

RESOLVED DUPLICATE of bug 788490

Status

()

Firefox for Android
Reader View
RESOLVED DUPLICATE of bug 788490
5 years ago
2 years ago

People

(Reporter: arky, Assigned: lucasr)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
ROSEdu techblog is displayed in narrow layout and makes it unreadable in reader-mode

http://techblog.rosedu.org/from-0-to-cryptography.html

Updated

5 years ago
OS: MeeGo → Android
(Reporter)

Comment 1

5 years ago
Created attachment 669550 [details]
Screenshot of reader-mode
Lucas - This looks like a bug you or Brian fixed already.
Assignee: nobody → lucasr.at.mozilla
(Reporter)

Comment 3

5 years ago
Found another linux that reproduces this behavior. 

http://www.telegraphindia.com/external/display.jsp?mode=details&id=30938
(Reporter)

Comment 4

5 years ago
Found another link that reproduces this behavior. 

http://www.telegraphindia.com/external/display.jsp?mode=details&id=30938
(Assignee)

Comment 5

5 years ago
This is likely a dup of bug 788490.
(Reporter)

Comment 6

5 years ago
Thanks Lucas, marking this as dup.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 788490
You need to log in before you can comment on or make changes to this bug.