Closed Bug 799528 (talos-r3-fed-001) Opened 9 years ago Closed 8 years ago

decommission talos-r3-fed-001

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

x86
Linux
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: rail, Unassigned)

References

Details

No description provided.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Depends on: 812915
Will need setup after reimage (bug 812915), was on loan to Bill McCloskey (bug 799746).
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Duplicate of this bug: 799746
Depends on: 817556
Depends on: 826852
Product: mozilla.org → Release Engineering
This machine doesn't exist in inventory, dns, or slavealloc. I removed it from buildbot-configs.
Status: REOPENED → RESOLVED
Closed: 9 years ago8 years ago
Resolution: --- → FIXED
Summary: talos-r3-fed-001 problem tracking → decommission talos-r3-fed-001
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.