[Browser] Textbox focus bleeds through open tabs menu

VERIFIED DUPLICATE of bug 796186

Status

Firefox OS
Gaia::Browser
VERIFIED DUPLICATE of bug 796186
6 years ago
6 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 669608 [details]
screenshot

If you have multiple tabs opened, and tap a textbox on a site, the screen will bleed through to the Tabs menu

see screenshot.   

Repro:
1) install 10-09 daily US otoro build
* Gaia: 5f7dbe06490e6b52a356e033f52fb31c0fa0e2d0
* gecko:  1f41d3603a035d64c3b1d7c16dba5fd1ce322957
2) goto browser, and launch a few tabs
3) load a site with a textbox and focus the cursor in the textfield (eg. google.com)
4) Verify when the VKB appears, a window bleeds through and shows the open tabs selection menu

Expected:
- no transparent window showing the tab menu

Actual:
- tab menu bleeds through textbox field
I think this is a duplicate of bug 796186 (though in this case the bar is transparent rather than grey).

I fixed this nearly a week ago but it's still waiting for review https://github.com/mozilla-b2g/gaia/pull/5679
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796186
(Reporter)

Comment 2

6 years ago
dupe confirmed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.