Add 'alarm' editing capabilities.

VERIFIED DUPLICATE of bug 838032

Status

Firefox OS
Gaia::Calendar
VERIFIED DUPLICATE of bug 838032
6 years ago
5 years ago

People

(Reporter: lightsofapollo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mentor=jlal@mozilla.com][LOE:S], interaction [UX-P1], [TEF_REQ])

(Reporter)

Description

6 years ago
back-end is ready but we still need to insert alarms into the queue during sync and when creating new events.
(Reporter)

Comment 1

6 years ago
There is patch pending for syncing alarms from the server but we still don't offer a ui to edit/create them locally this is an issue to address that part of notifications.
blocking-basecamp: --- → ?
Summary: insert alarms into db & show ui. → Add 'alarm' editing capabilities.
blocking-basecamp: ? → -
Marked minus as it is a functionnality, get approval
(Reporter)

Comment 3

6 years ago
This has an associated user story that is still open, can I get clarification if this is or is not blocking? If its not blocking we should mark it OOS ?

After my current list of blockers this is a feature I think we need for v1
blocking-basecamp: - → ?
Flags: needinfo?(clee)
For context, this is user story CALENDAR-017.
Per Dietrich on an email thread, this has been confirmed out of scope.
blocking-basecamp: ? → ---
Flags: needinfo?(clee)

Updated

6 years ago
Duplicate of this bug: 818722

Updated

5 years ago
Duplicate of this bug: 832255
(Reporter)

Updated

5 years ago
Whiteboard: [mentor=jlal@mozilla.com][LOE:S]

Comment 8

5 years ago
[TEF_REQ] as Feature required for TEF build.
Whiteboard: [mentor=jlal@mozilla.com][LOE:S] → [mentor=jlal@mozilla.com][LOE:S], interaction [UX-P1], [TEF_REQ]

Updated

5 years ago
Blocks: 835300

Updated

5 years ago
No longer blocks: 835300
Now being tracked in bug 838031.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 838031
Off by one...
Duplicate of bug: 838032

Comment 11

5 years ago
verified bug duped correctly via unagi device build 20130212070205 Dec 5th Kernel
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.