If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[email] ActiveSync settings are not filled in when connecting to hotmail nor gmail

RESOLVED DUPLICATE of bug 796692

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 796692
5 years ago
5 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 669795 [details]
screenshot

## Environment :
Otoro phone, build 2012-10-09 us
Taken from default.xml in b2g-distro: 
* "platform_build" revision= 0d6d050bc37d3167cc82a1885fd7660456bb0f4e
* "gaia" revision= 5f7dbe06490e6b52a356e033f52fb31c0fa0e2d0 
* "releases-mozilla-central" revision= 1f41d3603a035d64c3b1d7c16dba5fd1ce322957
* "gonk-misc" revision= bac8185ab931c9bc868e9bcb9b636620b8032e5e
  
## Repro :
1. launch email
2. setup hotmail account
3. select drawer icon
4. select setup icon
5. select hotmail account
6. select ActiveSync settings

## Expected :
1. already filled in

## Actual :
1. fields are blank

## Note :

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796692
You need to log in before you can comment on or make changes to this bug.