Missing SRC attributes for installs from Reviewer Tools and Settings-Apps

RESOLVED WONTFIX

Status

Marketplace
General
P4
normal
RESOLVED WONTFIX
6 years ago
6 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

6 years ago
steps to reproduce:
1. Load https://marketplace-dev.allizom.org/reviewers/apps/review/mindseng
2. Install the app and notice the POST request
3. Go to Settings->Apps and reinstall one of the listed apps

observed behavior:
Installs from reviewer tools and Settings->Apps are missing SRC attributes
Assignee: nobody → cvan
Target Milestone: --- → 2012-10-11
Ask robhudson for help.
Assignee: cvan → nobody
Target Milestone: 2012-10-11 → 2012-10-18
Target Milestone: 2012-10-18 → ---
Priority: -- → P4
A few comments then closing as invalid:

* We aren't tracking app installs from reviewer tools.
* Because of that, the src is intentionally empty.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Updated

6 years ago
Resolution: INVALID → WONTFIX
You need to log in before you can comment on or make changes to this bug.