Color preference for displaying quoted plain text messages not saved

VERIFIED DUPLICATE of bug 72667

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 72667
17 years ago
14 years ago

People

(Reporter: Gareth King, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Steps to reproduce:

Open MailNews preference 'message display'
Select a new color for the 'use the following settings when displaying quoted
plain text messages'
Click 'OK'
Open preferences again and new color has not been saved (and quoted text in
messages are not colored).

Expect preference to be saved and relevant text to be colored.

Comment 1

17 years ago
Same here with 2001052108 and earlier.
Summary: Color preference for displaying quoted plain text messages not saved → Color preference for displaying quoted plain text messages not saved

Comment 2

17 years ago
Changing to All (talked to Miloslaw on irc he is on Linux)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression, ui
OS: Windows 98 → All
Hardware: PC → All

Comment 3

17 years ago
I'd vote to promote this bug into normal, if not major.

My settings for quoted messages is white, same as the background, so I actually
cannot see quotes, which is rather awkward. I am not sure what color is the
default one after fresh installation, but if it happens to be white, we could
have a lot of dissatisfied mail users.

Comment 4

17 years ago
Ok, I checked it out and the default color is white. Which means quoted text is
white on white. Which in turn means how the heck can mailer be of any use to new
users?

Updated

17 years ago
Summary: Color preference for displaying quoted plain text messages not saved → Pref for color of quoted text is not persistent

Updated

17 years ago
Summary: Pref for color of quoted text is not persistent → Color preference for displaying quoted plain text messages not saved

Comment 5

17 years ago
The default is "no color", which (at least previously did) means the
(foreground) color of the surrounding text:

pref("mail.citation_color",                 ""); // quoted color
<http://lxr.mozilla.org/seamonkey/source/modules/libpref/src/init/mailnews.js>
Severity: minor → normal

Comment 6

17 years ago
This looks like a duplicate of bug 72667.

Comment 7

17 years ago
Yep, there are a bunch of other dups of that bug too.

*** This bug has been marked as a duplicate of 72667 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.