Firefox 16 - Open in a new Tab or Window don't work after update from version 15 to 16

RESOLVED DUPLICATE of bug 799858

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 799858
5 years ago
5 years ago

People

(Reporter: pablomorin, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121005155445

Steps to reproduce:

Right click on links to show context menu, then Open in a new tab or window
Update from 15 to 16


Actual results:

Don't open the new Tab or Window


Expected results:

Open a new tab or window
Please try it in the firefox safemode
http://support.mozilla.org/en-US/kb/Safe+Mode
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 799858
You need to log in before you can comment on or make changes to this bug.